Install Instructions

Quick Check

  1. Is Java 1.7 installed?
  2. Does executing java -version on command line / command prompt return 1.7?
  3. If not, please install Java 7 and make it the default.

Installation for Apktool

Note - Wrapper scripts are not needed, but helpful so you don’t have to type java -jar apktool.jar over and over.